Bug 55503 - Kate and kedit use an unreadable font by default
Summary: Kate and kedit use an unreadable font by default
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 55603 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-01 14:20 UTC by Bryan Wright
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 21:05:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Wright 2001-11-01 14:20:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.14-5.0 i686)

Description of problem:
The arioso font is the default for kate and kedit in RH 7.2.  This is a
cursive, proportional
font, and is generally unreadable for editing text files.  It may be that
the intended font is
just missing, and 'arioso' is being picked because it's the first in the
alphabet.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install redhat 7.2
2. Open a file with 'kate' (or kedit)
3.
	

Additional info:

Comment 1 sahag 2001-11-02 18:56:34 UTC
same problem here
i had to change the default fonts to courier to fix the problem.

Comment 2 Bill Nottingham 2001-11-02 19:58:49 UTC
*** Bug 55603 has been marked as a duplicate of this bug. ***

Comment 3 Ngo Than 2004-10-07 21:05:47 UTC
it's not reproduceable in RHEL3 and FC2 current release.


Note You need to log in before you can comment on or make changes to this bug.