Bug 55603 - kate/kwrited look TERRIBLE with antialiased default font
kate/kwrited look TERRIBLE with antialiased default font
Status: CLOSED DUPLICATE of bug 55503
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-02 14:47 EST by Joshua Jensen
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-02 14:49:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot showing the horror of the default font setup (231.62 KB, image/png)
2001-11-02 14:49 EST, Joshua Jensen
no flags Details

  None (edit)
Description Joshua Jensen 2001-11-02 14:47:44 EST
All stock 7.2.  With the freetype rpm installed and anti-aliasing enabled 
for fonts, both kate and kwrited look very, very bad.  Other applications 
don't... I think it is simply that kate and kwrited are unfortunate 
enough to have as there default font something that is supplied by 
freetype, and doesn't anti-alias well.  For the next version of Red Hat 
Linux, can the default font be changed to something else for both these 
KDE apps?  Currently, when the machine is shutdown kwrited (which by 
itself is a good thing) displays a virutally unreadable message which 
serves only to confuse users.  Screenshot attached.

A temporary fix:
Disable anti-aliasing, or (I think) remove the freetype package.
Comment 1 Joshua Jensen 2001-11-02 14:49:19 EST
Created attachment 36241 [details]
Screen shot showing the horror of the default font setup
Comment 2 Bill Nottingham 2001-11-02 14:59:00 EST

*** This bug has been marked as a duplicate of 55503 ***

Note You need to log in before you can comment on or make changes to this bug.