Bug 555179 - metacity: Segfault in pa_memblock_unref()
Summary: metacity: Segfault in pa_memblock_unref()
Status: CLOSED DUPLICATE of bug 544520
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f29316bfb2329601d0c0e0cabc5...
Keywords:
: 557500 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-13 22:08 UTC by Brian Livermore
Modified: 2010-02-12 15:27 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-02-12 15:27:29 UTC


Attachments (Terms of Use)
File: backtrace (31.54 KB, text/plain)
2010-01-13 22:08 UTC, Brian Livermore
no flags Details

Description Brian Livermore 2010-01-13 22:08:23 UTC
abrt 1.0.3 detected a crash.

Attached file: backtrace
cmdline: metacity
component: metacity
executable: /usr/bin/metacity
kernel: 2.6.31.9-174.fc12.i686
package: metacity-2.28.0-14.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)

Comment 1 Brian Livermore 2010-01-13 22:08:43 UTC
Created attachment 383565 [details]
File: backtrace

Comment 2 Lennart Poettering 2010-02-12 15:26:22 UTC
*** Bug 557500 has been marked as a duplicate of this bug. ***

Comment 3 Lennart Poettering 2010-02-12 15:27:29 UTC

*** This bug has been marked as a duplicate of bug 544520 ***


Note You need to log in before you can comment on or make changes to this bug.