Bug 557500 - [abrt] crash in metacity-2.28.0-14.fc12 (segfault in pa_memblock_unref)
Summary: [abrt] crash in metacity-2.28.0-14.fc12 (segfault in pa_memblock_unref)
Status: CLOSED DUPLICATE of bug 555179
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f29316bfb2329601d0c0e0cabc5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-21 16:23 UTC by Kendale Perry
Modified: 2010-02-12 15:26 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-02-12 15:26:22 UTC


Attachments (Terms of Use)
File: backtrace (28.49 KB, text/plain)
2010-01-21 16:23 UTC, Kendale Perry
no flags Details

Description Kendale Perry 2010-01-21 16:23:04 UTC
abrt 1.0.3 detected a crash.

Attached file: backtrace
cmdline: metacity
component: metacity
executable: /usr/bin/metacity
kernel: 2.6.31.9-174.fc12.i686.PAE
package: metacity-2.28.0-14.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)

Comment 1 Kendale Perry 2010-01-21 16:23:06 UTC
Created attachment 385963 [details]
File: backtrace

Comment 2 Owen Taylor 2010-01-21 19:33:28 UTC
Might be another dup of bug 544520

Comment 3 Lennart Poettering 2010-02-12 15:26:22 UTC

*** This bug has been marked as a duplicate of bug 555179 ***


Note You need to log in before you can comment on or make changes to this bug.