Bug 555594 - Kpackagekit crashes when opening Software Updates
Kpackagekit crashes when opening Software Updates
Status: CLOSED DUPLICATE of bug 551500
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-14 16:28 EST by Martin Kho
Modified: 2010-01-16 10:38 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-16 10:38:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
KCrash report Kpackagekit crash (3.77 KB, application/octet-stream)
2010-01-14 16:28 EST, Martin Kho
no flags Details
KCrash report systemsettings crash (3.77 KB, application/octet-stream)
2010-01-14 16:29 EST, Martin Kho
no flags Details
KCrash report KDED4 crash (4.43 KB, application/octet-stream)
2010-01-14 16:37 EST, Martin Kho
no flags Details
KCrash report Kpackagekit crash - right debuginfo (4.20 KB, application/octet-stream)
2010-01-15 06:44 EST, Martin Kho
no flags Details

  None (edit)
Description Martin Kho 2010-01-14 16:28:43 EST
Created attachment 384455 [details]
KCrash report Kpackagekit crash

Description of problem:
Opening Software Updates causes kpackagekit to crash.

Version-Release number of selected component (if applicable):
kpackagekit-0.5.3-1.fc12.x86_64 (from koji)
PackageKit-0.5.6-1.fc12.x86_64

How reproducible:

Steps to Reproduce:
1. Open System Setting -> Add and Remove Software or start Kpackagekit stand alone
2. Go to Software Updates

Actual results:
System Settings/kpackagekit crashes

Expected results:
System Settings/kpackagekit doesn't crash

Additional info:
Comment 1 Martin Kho 2010-01-14 16:29:26 EST
Created attachment 384457 [details]
KCrash report systemsettings crash
Comment 2 Martin Kho 2010-01-14 16:37:39 EST
Created attachment 384462 [details]
KCrash report KDED4 crash

It took 20+ minutes to crash the KDE Deamon ;-( So the new version doesn't solve the problem
Comment 3 Martin Kho 2010-01-15 03:33:04 EST
Hi,

Minutes? It must be 20+ seconds :-)

Martin Kho
Comment 4 Martin Kho 2010-01-15 06:44:36 EST
Created attachment 384580 [details]
KCrash report Kpackagekit crash - right debuginfo

I had old debuginfo packages installed. This crash report is created with kpackagekit-debuginfo-0.5.3-1.fc12.x86_64.rpm

Martin Kho
Comment 5 Kevin Kofler 2010-01-16 10:38:36 EST

*** This bug has been marked as a duplicate of bug 551500 ***

Note You need to log in before you can comment on or make changes to this bug.