Bug 55566 - Cdrom mounting problem
Summary: Cdrom mounting problem
Status: CLOSED DUPLICATE of bug 55071
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-02 03:12 UTC by Need Real Name
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-12 14:37:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-11-02 03:12:00 UTC
Description of Problem:


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. mount /mnt/cdrom or
2. mount /dev/cdrom
3. 

Actual Results: mount: /dev/cdrom is not a valid block device


Expected Results:


Additional Information:

Comment 1 Bill Nottingham 2001-11-02 05:45:17 UTC
Run 'depmod -ae' (as root); that should solve the problem. This will be fixed in
a future installer release.

Comment 2 Bill Nottingham 2001-11-12 14:38:35 UTC

*** This bug has been marked as a duplicate of 55071 ***


Note You need to log in before you can comment on or make changes to this bug.