This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 555815 - [abrt] crash in tigervnc-1.0.0-3.fc12
[abrt] crash in tigervnc-1.0.0-3.fc12
Status: CLOSED DUPLICATE of bug 544493
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:7c09dc577bbbb7dc4f5d72c70c2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-15 11:00 EST by Davide Repetto
Modified: 2013-04-30 19:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-18 07:57:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (72.10 KB, text/plain)
2010-01-15 11:00 EST, Davide Repetto
no flags Details

  None (edit)
Description Davide Repetto 2010-01-15 11:00:14 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
0. Remote machine is windows with ultraVNC
1. Change screen depth and/or encoding while the remote machine is drawing on screen
2. Crash 90% of the time!



Attached file: backtrace
cmdline: vncviewer listen=1 UseLocalCursor=1 Shared=0 ZlibLevel=-1 QualityLevel=0 CompressLevel=9
component: tigervnc
executable: /usr/bin/vncviewer
kernel: 2.6.31.9-174.fc12.i686.PAE
package: tigervnc-1.0.0-3.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Davide Repetto 2010-01-15 11:00:34 EST
Created attachment 384650 [details]
File: backtrace
Comment 2 Adam Tkac 2010-01-18 07:57:22 EST

*** This bug has been marked as a duplicate of bug 544493 ***

Note You need to log in before you can comment on or make changes to this bug.