Bug 544493 - [abrt] crash detected in tigervnc-1.0.0-3.fc12
[abrt] crash detected in tigervnc-1.0.0-3.fc12
Status: CLOSED DUPLICATE of bug 547370
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:9ec02c67ebfd4d94fad0e8c258b...
:
: 555815 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-04 20:59 EST by Levente Tamas
Modified: 2013-04-30 19:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-02 09:49:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (76.07 KB, text/plain)
2009-12-04 20:59 EST, Levente Tamas
no flags Details

  None (edit)
Description Levente Tamas 2009-12-04 20:59:38 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.login to a vnc session with auto and full color
2.change it to not auto and 256/64/8 color while the vnc is actively streaming, like a video file playback
3.CRASH

Attached file: backtrace
cmdline: vncviewer 192.168.1.70
component: tigervnc
executable: /usr/bin/vncviewer
kernel: 2.6.31.6-145.fc12.i686
package: tigervnc-1.0.0-3.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Levente Tamas 2009-12-04 20:59:42 EST
Created attachment 376258 [details]
File: backtrace
Comment 2 Adam Tkac 2010-01-18 07:57:22 EST
*** Bug 555815 has been marked as a duplicate of this bug. ***
Comment 3 Jan Görig 2010-03-02 09:49:52 EST

*** This bug has been marked as a duplicate of bug 547370 ***

Note You need to log in before you can comment on or make changes to this bug.