Bug 55599 - browseable directories do not work
browseable directories do not work
Status: CLOSED DUPLICATE of bug 54403
Product: Red Hat Linux
Classification: Retired
Component: am-utils (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Vrabec
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-02 13:40 EST by Mike Gahagan
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-27 03:57:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Gahagan 2001-11-02 13:40:41 EST
Description of Problem:

browseable directories don't appear to work, no symlink to the filesystem
to be mounted will appear until you actually attempt to go into the directory.

Version-Release number of selected component (if applicable):


How Reproducible:

always

Steps to Reproduce:
1. install am-utils 
2. create a map file
3. start amd

Actual Results:

automounter works, but does not show symlinks, the same configuration works
 as expected on older versions (I have tested back to 6.2)

Expected Results:

Should be able to see links to mountable directories

Additional Information:
	

have tried setting browseable_dirs to yes and full, have also tried
enabling show_statfs_entries, neither had any effect.
I can supply config files if needed, but they do not differ very much from
the stock and sample ones in the documentation.
Comment 1 Peter Vrabec 2005-09-27 03:57:40 EDT

*** This bug has been marked as a duplicate of 54403 ***

Note You need to log in before you can comment on or make changes to this bug.