Bug 556006 - [abrt] crash in compiz-0.8.2-21.fc12
[abrt] crash in compiz-0.8.2-21.fc12
Status: CLOSED DUPLICATE of bug 555631
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:173b081be9a26b6a99c8fb54821...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-16 07:35 EST by Tore H. Larsen
Modified: 2010-01-16 18:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-16 18:59:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.01 KB, text/plain)
2010-01-16 07:35 EST, Tore H. Larsen
no flags Details

  None (edit)
Description Tore H. Larsen 2010-01-16 07:35:09 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. Crashed during login
2. A bunch of gnome and and a couple of kde4 applets starting
    update applet, kdebluetooth, google-desktop, pulse applet, skype, compiz tray, audio, gnome bluetooth, networkmanager, vm applet, battery, wheather, date/time applet, brightness, force quite applet and lock screen applet. 
3.

Comment: Propr. NVidia driver installed.
Attached file: backtrace
cmdline: /usr/bin/compiz --sm-client-id 1074313d50e78d603f126338800780356600000148460055 --ignore-desktop-hints --loose-binding ccp
component: compiz
executable: /usr/bin/compiz
kernel: 2.6.31.9-174.fc12.x86_64
package: compiz-0.8.2-21.fc12
rating: 3
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Tore H. Larsen 2010-01-16 07:35:12 EST
Created attachment 384782 [details]
File: backtrace
Comment 2 Chris Campbell 2010-01-16 18:59:01 EST
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

This bug looks identical to bug 555631, except of course, you are using the binary-only NVidea driver. We cannot troubleshoot that, but since the rest appears identical to the other, setting this as a duplicate.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 555631 ***

Note You need to log in before you can comment on or make changes to this bug.