Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 556810 - [abrt] crash in evince-2.28.2-1.fc12
[abrt] crash in evince-2.28.2-1.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: poppler (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:8a564dfd0dabb848317c8451545...
:
: 542889 549192 551106 554677 555924 557319 560221 563116 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-19 09:06 EST by Alex
Modified: 2010-03-24 12:56 EDT (History)
10 users (show)

See Also:
Fixed In Version: poppler-0.12.3-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-09 00:05:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 24575 None None None Never

  None (edit)
Description Alex 2010-01-19 09:06:35 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1. I opened a pdf-link from google search results list.
2. I started searching for 'vin'
3. Crash

Comment: The link I opened (3 attempts) is http://ec.europa.eu/transport/roadsafety_library/publications/sarac2_1.1.pdf
cmdline: evince file:///tmp/sarac2_1.1.pdf
component: evince
executable: /usr/bin/evince
kernel: 2.6.31.9-174.fc12.x86_64
package: evince-2.28.2-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Marek Kašík 2010-01-19 11:00:09 EST
Hi Alex,

thank you for this report. I found out that this is a poppler bug which is fixed in current stable release (https://bugs.freedesktop.org/show_bug.cgi?id=24575). It is available in "Test Updates" repository now (poppler-0.12.3-1).

Regards

Marek
Comment 2 Marek Kašík 2010-01-20 06:18:51 EST
*** Bug 554677 has been marked as a duplicate of this bug. ***
Comment 3 Marek Kašík 2010-01-20 06:22:43 EST
Btw, the file is corrupted (if I have the right pdf).
 - this applies to the bug #554677 too.

Marek
Comment 4 Fedora Update System 2010-01-20 19:11:49 EST
poppler-data-0.4.0-1.fc12, poppler-0.12.3-5.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update poppler-data poppler'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-0477
Comment 5 Marek Kašík 2010-01-21 03:49:33 EST
*** Bug 557319 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2010-01-22 17:32:55 EST
poppler-data-0.4.0-1.fc12, poppler-0.12.3-6.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update poppler-data poppler'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-0477
Comment 7 Fedora Update System 2010-01-25 19:59:26 EST
poppler-data-0.4.0-1.fc12, poppler-0.12.3-7.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update poppler-data poppler'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2010-0477
Comment 8 Fedora Update System 2010-02-09 00:05:17 EST
poppler-data-0.4.0-1.fc12, poppler-0.12.3-8.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Marek Kašík 2010-03-24 12:55:49 EDT
*** Bug 549192 has been marked as a duplicate of this bug. ***
Comment 10 Marek Kašík 2010-03-24 12:55:57 EDT
*** Bug 551106 has been marked as a duplicate of this bug. ***
Comment 11 Marek Kašík 2010-03-24 12:56:05 EDT
*** Bug 555924 has been marked as a duplicate of this bug. ***
Comment 12 Marek Kašík 2010-03-24 12:56:13 EDT
*** Bug 560221 has been marked as a duplicate of this bug. ***
Comment 13 Marek Kašík 2010-03-24 12:56:21 EDT
*** Bug 563116 has been marked as a duplicate of this bug. ***
Comment 14 Marek Kašík 2010-03-24 12:56:43 EDT
*** Bug 542889 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.