This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 560221 - [abrt] crash in evince-2.28.2-1.fc12
[abrt] crash in evince-2.28.2-1.fc12
Status: CLOSED DUPLICATE of bug 556810
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:92e445c2cded68ccb175fbb43c5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-30 08:29 EST by tuxinator
Modified: 2010-03-24 12:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-24 12:56:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (31.36 KB, text/plain)
2010-01-30 08:29 EST, tuxinator
no flags Details
The broken pdf (1.16 MB, application/pdf)
2010-01-30 08:37 EST, tuxinator
no flags Details

  None (edit)
Description tuxinator 2010-01-30 08:29:29 EST
abrt 1.0.4 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince '/home/merten/musik/Noten/The /home/m /h /ho /home/merten/musik/Noten/The Ph'
component: evince
executable: /usr/bin/evince
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: evince-2.28.2-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)
How to reproduce: 1. Just open the pdf

comment
-----
evince is not able to open this pdf.
The file must have been damaged somehow, because when I open it with okular or adobe reader, it looks broken and is barely readable.
Comment 1 tuxinator 2010-01-30 08:29:34 EST
Created attachment 387728 [details]
File: backtrace
Comment 2 tuxinator 2010-01-30 08:37:02 EST
Created attachment 387730 [details]
The broken pdf
Comment 3 Marek Kašík 2010-03-24 12:56:13 EDT

*** This bug has been marked as a duplicate of bug 556810 ***

Note You need to log in before you can comment on or make changes to this bug.