Bug 5570 - Installer hangs during post-installation config
Installer hangs during post-installation config
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-05 05:26 EDT by evans
Modified: 2015-01-07 18:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-20 15:00:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description evans 1999-10-05 05:26:22 EDT
This is ever-so-similar to ID 5524 as the result is the
same, but the circumstances are different.

The graphical installer hangs during post-installation
configuration if:

  1. Timezone selection is done from "UTC Offset" tab
  2. Selected Zone is "UTC-06:00 U.S.Central"
  3. "Use Daylight Saving Time" checkbox is *not* selected

The error reported on tty1 is:

  OSError [Errno 2] No such file or directory:
'/mnt/sysimage/usr/share/zoneinfo/UTC-06:00'

This following about a page of tracebacks, which I didn't
write down. I can reproduce this error 100% of the time
under the circumstances listed above, so retrieving the
traceback info should not be a problem if it is necessary.

(By the way, is there some reason RedHat decided to leave
Dallas off of the time zone config map? There is nothing but
a big blank area where Texas is.)
Comment 1 Jay Turner 1999-10-20 15:00:59 EDT
*** This bug has been marked as a duplicate of 5494 ***

Note You need to log in before you can comment on or make changes to this bug.