Bug 55702 - system cannot mount cdrom
Summary: system cannot mount cdrom
Status: CLOSED DUPLICATE of bug 55071
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-05 11:17 UTC by Michal Vymazal
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-12 14:38:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Vymazal 2001-11-05 11:17:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.4) Gecko/20010913

Description of problem:
After installation (upgrade from 7.1 too) system cannot mount any cdrom.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Install new system RedHat 7.2 (upgrade from 7.1 is with the same effect).
2. After successfull installation try to mount any cdrom. 
3. You will obtain message as "cdrom - cannot find block device"
	

Actual Results:  You can repair it with kudzu.
1) Shutdown system a nd insert some pnp card.
2) Start system and kudzu menu appears, configure the pnp device.
3) Shut down system and remove the pnp card.
4) Start system and kudzu remove the pnp configuration.
5) After step 4 You will be able to mount cdrom device.

Expected Results:  I suspect that the depmod is nt runnig or have bad
dependencies. (before the kudzu repair).

Additional info:

Comment 1 Bernhard Rosenkraenzer 2001-11-05 11:50:15 UTC
Looks like anaconda isn't setting the /dev/cdrom link correctly, reassiging. 


Comment 2 Bill Nottingham 2001-11-05 15:41:43 UTC
Running 'depmod -ae' should solve the problem. This will be fixed in the next
installer release.

Comment 3 Bill Nottingham 2001-11-12 14:38:47 UTC

*** This bug has been marked as a duplicate of 55071 ***


Note You need to log in before you can comment on or make changes to this bug.