Bug 557249 - Format assertion failure in glXMakeCurrent() (r128)
Format assertion failure in glXMakeCurrent() (r128)
Status: CLOSED DUPLICATE of bug 556673
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
12
ppc Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:841c06326beba91250af981acce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-20 15:20 EST by Damien Spaulding
Modified: 2010-06-23 10:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 10:57:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.50 KB, text/plain)
2010-01-20 15:20 EST, Damien Spaulding
no flags Details

  None (edit)
Description Damien Spaulding 2010-01-20 15:20:54 EST
abrt 1.0.3 detected a crash.

Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
executable: /usr/bin/desktop-effects
kernel: 2.6.31.5-127.fc12.ppc
package: desktop-effects-0.8.4-2.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Damien Spaulding 2010-01-20 15:20:56 EST
Created attachment 385775 [details]
File: backtrace
Comment 2 Owen Taylor 2010-06-23 10:57:42 EDT

*** This bug has been marked as a duplicate of bug 556673 ***

Note You need to log in before you can comment on or make changes to this bug.