This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 556673 - Format assertion failure in glXMakeCurrent()
Format assertion failure in glXMakeCurrent()
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:46d2353a3a6e4c552c664d4a9bf...
:
: 557249 568708 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-18 21:44 EST by robert fairb
Modified: 2010-06-23 11:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 11:02:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (8.99 KB, text/plain)
2010-01-18 21:44 EST, robert fairb
no flags Details

  None (edit)
Description robert fairb 2010-01-18 21:44:24 EST
abrt 1.0.3 detected a crash.

How to reproduce
-----
1.click system / prefrences / desktopefects
2.
3.

Comment: i was just surfing on the web and i ecided to open desktop efcts
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
executable: /usr/bin/desktop-effects
kernel: 2.6.31.9-174.fc12.i686
package: desktop-effects-0.8.4-2.fc12
rating: 3
reason: Process was terminated by signal 6 (Aborted)
Comment 1 robert fairb 2010-01-18 21:44:26 EST
Created attachment 385301 [details]
File: backtrace
Comment 2 Owen Taylor 2010-06-22 21:28:46 EDT
*** Bug 568708 has been marked as a duplicate of this bug. ***
Comment 3 Owen Taylor 2010-06-23 10:57:42 EDT
*** Bug 557249 has been marked as a duplicate of this bug. ***
Comment 4 Owen Taylor 2010-06-23 11:02:44 EDT
This was http://bugs.freedesktop.org/show_bug.cgi?id=26734

The fix is included in Fedora 13.

Note You need to log in before you can comment on or make changes to this bug.