Bug 55732 - No French-Canadian keyboard
No French-Canadian keyboard
Status: CLOSED DUPLICATE of bug 52309
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-05 14:47 EST by Marc Deslauriers
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-05 14:47:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Deslauriers 2001-11-05 14:47:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5)
Gecko/20011011

Description of problem:
During graphical installation, french-canadian is not listed in the
keyboard settings. (Known as "CF" on the console and "ca_enhanced" in X)



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start installing Redhat 7.2
2.No French-Canadian keyboard in settings
3.
	

Actual Results:  Option was missing

Expected Results:  A French-Canadian setting

Additional info:

See bug #52309. This was a problem in roswell and was marked as fixed in
rawhide. The bug is still there. "CF" is displayed during a text install,
but "French-Canadian" is still not displayed in a graphical install.
Comment 1 Brent Fox 2001-11-08 20:47:11 EST
I reopened bug #52309.  This is a problem with XFree86, since the keyboard list
that the installer uses is part of that package.  I'm marking this bug as a dupe
of that one.

*** This bug has been marked as a duplicate of 52309 ***

Note You need to log in before you can comment on or make changes to this bug.