Bug 55735 - /bin/zsh depends on /usr/lib/libcap.so.1
Summary: /bin/zsh depends on /usr/lib/libcap.so.1
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: zsh   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 57044 (view as bug list)
Depends On: 55733
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-05 20:42 UTC by Trond Eivind Glomsrxd
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-09 15:56:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trond Eivind Glomsrxd 2001-11-05 20:42:36 UTC
/bin/zsh depends on a library in /usr/

Comment 1 Trond Eivind Glomsrxd 2001-11-05 20:56:48 UTC
Waiting for libcap to be fixed

Comment 2 Bernhard Rosenkraenzer 2001-11-09 15:56:38 UTC
libcap is fixed; I believe in addition, zsh should go to /usr, though - our 
bootup process doesn't require it and our init scripts are not exactly likely 
to work if you ln -sf zsh /bin/sh.


Comment 3 Trond Eivind Glomsrxd 2001-11-09 16:28:53 UTC
Shells (except perl and emacs)  will be kept in /bin - anything else would break
what we've been doing forever, and thus scripts depending on it. zsh was fixed
by libcap-1.10-6 - closing

Comment 4 Trond Eivind Glomsrxd 2001-12-03 22:58:32 UTC
*** Bug 57044 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.