Bug 5575 - Gui install problems on a laptop
Gui install problems on a laptop
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
high Severity high
: ---
: ---
Assigned To: Matt Wilson
:
: 5572 5713 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-05 08:23 EDT by Joe Ceklosky
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 18:16:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Ceklosky 1999-10-05 08:23:35 EDT
On a jetta 7050XL(Mitac 5033) the GUI install fails to set
up the display correctly.  It probes and finds the Cyber
9385 chipset, correct memory, and LCD screen 1024x768, but
uses 640x480 resolution for the install.  This causes the
display to screw up since the clock is wrong.

For laptops, you need to conform to what screen size you
probed or allow the user to pick in text mode the size and
modelines information.
Comment 1 Jay Turner 1999-10-20 15:07:59 EDT
Not sure what I follow you on this one.  The GUI installer runs on
640-480 no matter what . . . that is just the way that it runs.  Now,
if you are talking about the X setup in the installer, then let me
clarify.  You are saying that the installer probed for and ID'd
1024x768, but wrote XF86Config to start X in 640x480?
Comment 2 Joe Ceklosky 1999-10-21 08:44:59 EDT
The installer probes and finds an LCD panel of 1024x768, but the GUI
installer uses 640x480, which is fine, but the timings used for the
640x480 don't work on my laptop.

I am not sure what you are doing, but the XF86config program that
uses XF86_SVGA16 works just fine at 640x480.  My guess is that you
are trying to use the XF86_SVGA which is right because it's a Trident
Cyber 9385 chipset, but 640x480 does NOT work with it using the
timings that you are using for the LCD panel.

I would suggest that the graphic installer use the XF86_SVGA16 which
works on just about EVERY video card.
Comment 3 Jay Turner 2000-02-11 14:57:59 EST
*** Bug 5572 has been marked as a duplicate of this bug. ***
Comment 4 Jay Turner 2000-02-11 15:32:59 EST
*** Bug 5713 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.