Bug 55753 - Don't exist "adsl-setup" script
Don't exist "adsl-setup" script
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-06 00:11 EST by Diedrich von Bernhardi
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:30:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Diedrich von Bernhardi 2001-11-06 00:11:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10 i686)

Description of problem:
I can,t find the scrip "adsl-setup" in /usr/sbin directory, but other
scrips as "adsl-start", "adsl-stop" exist in this directory.
I reinstalled the rpm with pppoe and don't create 
"adsl-setup"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install rp-pppoe-3.2-3
2.search for "adsl-setup" in /usr/sbin and don't exist
3.search for "adsl-start" in /usr/sbin and exist
	

Actual Results:  I can't configure my ADSL and in RedHat 7.1 exist this
option.

Expected Results:  Found "adsl-setup" in /usr/sbin directory

Additional info:
Comment 1 Michael Schwendt 2001-11-06 09:04:49 EST
Duplicate of bug #55140.
Comment 2 Thomas Woerner 2004-08-13 05:30:29 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.