Bug 557531 - error preparing calendar for use
Summary: error preparing calendar for use
Status: CLOSED DUPLICATE of bug 542736
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 12
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-21 18:15 UTC by John Murphy
Modified: 2010-01-22 16:16 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-01-22 16:16:27 UTC


Attachments (Terms of Use)

Description John Murphy 2010-01-21 18:15:49 UTC
Description of problem:

An error has occurred
An error was encountered preparing the calendar located at moz-profile-calendar:// for use. It will not be available.

NOTE - email client still runs fine so not as high priority but calendar does not load at all (blank/empty calendar - ie no events - instead)

Version-Release number of selected component (if applicable):

Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.5) Gecko/20091209 Fedora/3.0-4.fc12 Lightning/1.0pre Thunderbird/3.0

$ rpm -qa |grep thunder
thunderbird-3.0-4.fc12.x86_64
thunderbird-lightning-1.0-0.16.20090916hg.fc12.x86_64

kernel 2.6.31.12-174.2.3.fc12.x86_42
gnome 2.28.2

(but this has been since the last fedora thunderbird/lightning package update I think, just have not bothered to report it until now)

How reproducible:

Start Thunderbird

Steps to Reproduce:
1. Start Thunderbird
2.
3.
  
Actual results:

An error has occurred
An error was encountered preparing the calendar located at moz-profile-calendar:// for use. It will not be available.
Error code:
0x80004005
Description:
[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [mozIStorageStatement.reset]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///usr/lib64/thunderbird-3.0/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/modules/calStorageUpgrade.jsm :: ensureUpdatedTimezones :: line 380"  data: no]

Expected results:

No errors, load calendar.

Additional info:

Error code:
0x80004005
Description:
[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [mozIStorageStatement.reset]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///usr/lib64/thunderbird-3.0/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/modules/calStorageUpgrade.jsm :: ensureUpdatedTimezones :: line 380"  data: no]


let me know what if any further info would be useful

Comment 1 Andre Robatino 2010-01-22 05:48:02 UTC
Looks like a duplicate of bug #542736.

Comment 2 John Murphy 2010-01-22 16:16:27 UTC

*** This bug has been marked as a duplicate of bug 542736 ***


Note You need to log in before you can comment on or make changes to this bug.