Bug 5576 - nmblookup missing
nmblookup missing
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-05 08:57 EDT by Matts Kallioniemi
Modified: 2008-05-01 11:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-02 12:56:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matts Kallioniemi 1999-10-05 08:57:36 EDT
I installed a default GNOME workstation. Samba-client gets
installed, but there is no nmblookup included. The script
smbfind returns a fatal error.
Comment 1 Bill Nottingham 1999-10-05 11:19:59 EDT
Fixed in samba-2.0.5a-14, which will be in the next Raw Hide
release.
Comment 2 Jay Turner 1999-10-20 15:38:59 EDT
*** Bug 5608 has been marked as a duplicate of this bug. ***

Extremely annoying, happen in update mode from RH-6.0
It doesn't preserve it in lilo.conf.rpmorig
Comment 3 Jay Turner 1999-10-21 14:24:59 EDT
*** Bug 5951 has been marked as a duplicate of this bug. ***


I had a 6.0 install on my system.  I was using System
Commander (a commercial product) to handle loading the
multiple OS's I run (Linux, 98, NT).

I recently tried upgrading to 6.1.  First time thru the
install, I figured I'd try doing an "upgrade" (I normally
do complete re-installs).  I followed the graphical
installer instructions, and 6.1 was installed/upgraded.
When the system rebooted I found that LILO was setup on
my MBR, not on my Linux Partition (as I had been using).

Not exactly what I was expecting.  During an upgrade, why
setup LILO on a partition where it does _not_ exist? I can
see on a new install (and the installer explicitly asks in
that case), but during an upgrade, presumably one does not
change the location of the existing boot loader.  The
installer should _not_ _assume_ the location of the boot
loader.  It should make a best effort to determine where to
install, and then ask if that is what I want.

Anyway, some more data points...

LILO had a 'dos' entry available, so I tried it out.  That
got me into Win98 (not System Commander, and
co-incidentally the OS I booted before my upgrade attempt).
Curious thing though, when I rebooted after that System
Commander came up (and has since).  I presume System
Commander "reinstalled" itself in the MBR somehow.

BTW, I things are really great otherwise, it even detected
my SB!Live card.  Although I don't think it works under SMP
kernels yet, perhaps I try just to see, I'd be pleasantly
surprised if it did work.
Comment 4 Jay Turner 1999-10-22 12:20:59 EDT
*** Bug 6238 has been marked as a duplicate of this bug. ***

upgrading from 6.0->6.1 overwrites lilo.conf without giving the victim an
opportunity to specify needed options, like linear.
Comment 5 Jay Turner 1999-11-02 11:09:59 EST
*** Bug 6626 has been marked as a duplicate of this bug. ***

You *REALLY* to prompt the user before installing LILO
information over an existing LILO configuration.  Why not
look at the MBR to see whether LILO information is already
in place, then prompt the user?

By the way, I REALLY like the new GUI install!  Keep up the
good work.

Note You need to log in before you can comment on or make changes to this bug.