Bug 5608 - Installer erases /etc/lilo.conf
Installer erases /etc/lilo.conf
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-05 18:46 EDT by Veillard, Daniel
Modified: 2015-01-07 18:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-22 12:36:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Veillard, Daniel 1999-10-05 18:46:42 EDT
Extremely annoying, happen in update mode from RH-6.0
It doesn't preserve it in lilo.conf.rpmorig
Comment 1 Jay Turner 1999-10-20 15:38:59 EDT
*** This bug has been marked as a duplicate of 5576 ***
Comment 2 Bill Nottingham 1999-10-22 12:30:59 EDT
*** This bug has been marked as a duplicate of 5798 ***
Comment 3 Jay Turner 1999-10-22 12:36:59 EDT
*** This bug has been marked as a duplicate of 5798 ***

Note You need to log in before you can comment on or make changes to this bug.