Bug 55804 - SMB HP Laser configuration prints trash (just like RH 7.1 did)
SMB HP Laser configuration prints trash (just like RH 7.1 did)
Status: CLOSED DUPLICATE of bug 42663
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-06 16:57 EST by Paul Johnson
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-18 18:05:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Johnson 2001-11-06 16:57:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011014

Description of problem:
I have a HP Laserjet 6L printer that I access through SMB networking. Using
printconf-gui, I configured a printer, and when I print the test page or
anything else I get the same "mess"output I got with RH7.1.  THere is
gibberish around the tops, I see some things that look like 

JL SET MANUALFEED=OFF
JL SET RET=MEDIUM

and so forth.

Some pages have lines here and there like
HP-PCL XL;1;1; Comment Copyright Aladdin Enterprises 1996

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RH7.2 over 7.1
2.use printconf-gui to configure a smb network HP printer
3.print test page
	

Actual Results:  page after page of postscript garbage.

Additional info:
Comment 1 Tim Waugh 2002-01-10 08:29:58 EST

*** This bug has been marked as a duplicate of 42663 ***

Note You need to log in before you can comment on or make changes to this bug.