Bug 55805 - Will not create partitions based on what is in ks.cfg file
Will not create partitions based on what is in ks.cfg file
Status: CLOSED DUPLICATE of bug 55806
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
alpha Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-06 17:03 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-06 17:03:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-11-06 17:03:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10 i686)

Description of problem:
anaconda will not create partitions on redhat 7.1 alpha server based on
what is defined in the ks.cfg file.  It will drop you to manual
partitioning using fdisk or disk druid.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. create ks.cfg 
2. start this on alpha system

Expected Results:  auto partitioning of hard drives

Additional info:

ks.cfg file attached

lang en_US
keyboard us
mouse none
timezone --utc America/Los_Angeles
cdrom
network --bootproto static  --ip 192.168.2.250  --netmask 255.255.255.0 
--gateway 192.168.2.1  --nameserver 192.168.2.5
auth --useshadow --enablemd5

firewall --disabled
zerombr no
clearpart --all
part / --size 4000
part swap --size 1000
part /var --size 10 --grow
install

%packages
@Base
@Mail/WWW/News Tools
@Networked Workstation
@NFS Server
@IPX/Netware(tm) Connectivity
@SMB (Samba) Server
Comment 1 Need Real Name 2001-11-06 17:35:29 EST

*** This bug has been marked as a duplicate of 55806 ***

Note You need to log in before you can comment on or make changes to this bug.