Bug 558142 - kpackage not show updates/available packages
kpackage not show updates/available packages
Status: CLOSED DUPLICATE of bug 555014
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-23 16:39 EST by Martin Naď
Modified: 2010-01-23 16:40 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-23 16:40:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Naď 2010-01-23 16:39:42 EST
Description of problem:
kpackagekit not show  updates/available packages

Version-Release number of selected component (if applicable):
kpackagekit-0.5.4-1.fc12.x86_64
kpackagekit-0.5.2-3.fc12

How reproducible:
everytime

Steps to Reproduce:
1.
2.
3.
  
Actual results:
kpackagekit not show  updates/available packages

Expected results:
kpackagekit show updates/available packages

Additional info:
this paste to konsole:
[namar@fedora ~]$ kpackagekit
[namar@fedora ~]$ removing transaction from pool :  "/57_bcedacad_data"
removing transaction from pool :  "/58_bdbaecee_data"
removing transaction from pool :  "/59_caadaeee_data"
removing transaction from pool :  "/60_bbccccae_data"
removing transaction from pool :  "/61_acccabcb_data"
removing transaction from pool :  "/62_acacbcca_data"
removing transaction from pool :  "/63_babaeade_data"
removing transaction from pool :  "/64_addaddec_data"
enumFromString ( State ) : converted "" to "UnknownState" , enum value 0
removing transaction from pool :  "/65_eeeddbca_data"
removing transaction from pool :  "/66_cbbdaaac_data"
removing transaction from pool :  "/67_adeeadbe_data"
Comment 1 Martin Naď 2010-01-23 16:40:48 EST

*** This bug has been marked as a duplicate of bug 555014 ***

Note You need to log in before you can comment on or make changes to this bug.