Bug 55843 - Network doesn't change after config change
Summary: Network doesn't change after config change
Status: CLOSED DUPLICATE of bug 53531
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-07 17:22 UTC by Need Real Name
Modified: 2014-03-17 02:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-07 17:22:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-11-07 17:22:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I change the IP address in /etc/sysconfig/network-scripts/ifcfg-eth0 then 
issue a /etc/rc.d/init.d/network restart, after that I do an ifconfig and 
the networking information hasn't changed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Change /etc/sysconfig/network-scripts/ifcfg-eth0 to have a different IP 
addres.
2. execute /etc/rc.d/init.d/network restart
3. run ifconfig and notice that nothing has changed.
	

Actual Results:  no change to the ip address

Expected Results:  the ip address I put in /etc/sysconfig/network-
scripts/ifcfg-eth0

Additional info:

tried doing a command line netconfig and then a /etc/rc.d/init.d/network 
restart and had the same results

Comment 1 Bill Nottingham 2001-11-07 17:34:09 UTC

*** This bug has been marked as a duplicate of 53531 ***


Note You need to log in before you can comment on or make changes to this bug.