Bug 559414 - [abrt] crash in gdb-7.0.1-29.fc12
Summary: [abrt] crash in gdb-7.0.1-29.fc12
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gdb
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jan Kratochvil
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:14cb904000ce8672134c0317d16...
Keywords:
: 556310 588450 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-28 02:29 UTC by Christopher Beland
Modified: 2010-05-03 18:37 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-02-02 01:07:30 UTC


Attachments (Terms of Use)
File: backtrace (212.72 KB, text/plain)
2010-01-28 02:29 UTC, Christopher Beland
no flags Details
/var/cache/abrt/ccpp-1264644829-2087/coredump (zipped) (5.22 MB, application/zip)
2010-01-28 13:29 UTC, Christopher Beland
no flags Details
Output of "rpm -qa" (45.29 KB, text/plain)
2010-01-28 13:32 UTC, Christopher Beland
no flags Details

Description Christopher Beland 2010-01-28 02:29:07 UTC
abrt 1.0.4 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gdb -batch -ex 'set set debug-file-direc set debug-file-directory /usr/lib/debug:/var/ca' -ex 'file file /usr/bin/audac' -ex 'core-file core-file /var/cache/abrt/ccpp-1264644829-208' -ex 'thread threa thr thread ap thre thre' -ex 'info info shar' -ex 'print print (char*)__abo'
comment: Apparently crashed while generating backtrace for Bug 559409.
component: gdb
executable: /usr/bin/gdb
kernel: 2.6.31.12-174.2.3.fc12.i686
package: gdb-7.0.1-29.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

Comment 1 Christopher Beland 2010-01-28 02:29:11 UTC
Created attachment 387215 [details]
File: backtrace

Comment 2 Jan Kratochvil 2010-01-28 08:54:00 UTC
Hi, thanks, I am chasing the reason for this assertion.
Could you please submit also the core file itself?
/var/cache/abrt/ccpp-1264644829-208
(The filename may only start with this part.)
"rpm -qa" output would be also nice.

Comment 3 Christopher Beland 2010-01-28 13:29:51 UTC
Created attachment 387328 [details]
/var/cache/abrt/ccpp-1264644829-2087/coredump (zipped)

Note that abrt didn't offer to send the coredump I'm attaching.  (I hope that's intended.)  It was too big to attach to this bug report directly, so I compressed it with zip.

Comment 4 Christopher Beland 2010-01-28 13:32:04 UTC
Created attachment 387329 [details]
Output of "rpm -qa"

Comment 5 Fedora Update System 2010-01-31 02:26:03 UTC
gdb-7.0.1-30.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gdb-7.0.1-30.fc12

Comment 6 Jan Kratochvil 2010-01-31 02:27:54 UTC
Thanks, fixed:
http://sourceware.org/ml/gdb-patches/2010-01/msg00661.html

Comment 7 Jan Kratochvil 2010-01-31 02:28:09 UTC
*** Bug 556310 has been marked as a duplicate of this bug. ***

Comment 8 Fedora Update System 2010-02-02 01:07:25 UTC
gdb-7.0.1-30.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Jan Kratochvil 2010-05-03 18:37:03 UTC
*** Bug 588450 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.