Bug 588450 - [abrt] crash in gdb-7.0.1-23.el6: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
[abrt] crash in gdb-7.0.1-23.el6: Process /usr/bin/gdb was killed by signal 6...
Status: CLOSED DUPLICATE of bug 559414
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdb (Show other bugs)
6.0
i686 Linux
low Severity medium
: rc
: ---
Assigned To: Jan Kratochvil
qe-baseos-tools
abrt_hash:01672e9caec5649311baef28738...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 14:24 EDT by Arthur Enright
Modified: 2011-05-13 09:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 14:37:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (204.53 KB, text/plain)
2010-05-03 14:24 EDT, Arthur Enright
no flags Details

  None (edit)
Description Arthur Enright 2010-05-03 14:24:30 EDT
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gdb -batch -ex 'set set debug-file-direc set debug-file-directory /usr/lib/debug:/var/ca' -ex 'file file /usr/bi' -ex 'core-file core-file /var/cache/abrt/ccpp-1272909903-590' -ex 'thread threa thr thread ap thre thre' -ex 'info info shar' -ex 'print print (char*)__abo' -ex 'print print (char*)__glib_asse'
component: gdb
executable: /usr/bin/gdb
kernel: 2.6.32-19.el6.i686
package: gdb-7.0.1-23.el6
rating: 4
reason: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

How to reproduce
-----
1. Use dgb to generate backtrace for an afternoon
2. 
3.
Comment 1 Arthur Enright 2010-05-03 14:24:33 EDT
Created attachment 411085 [details]
File: backtrace
Comment 2 Jan Kratochvil 2010-05-03 14:37:03 EDT
This bug is more than 3 months old, sorry but RHEL6beta1 has shipped really obsolete GDB.

*** This bug has been marked as a duplicate of bug 559414 ***

Note You need to log in before you can comment on or make changes to this bug.