Bug 55949 - kickstart and anaconda crash
Summary: kickstart and anaconda crash
Status: CLOSED DUPLICATE of bug 55310
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-09 10:42 UTC by Emmanuel Galanos
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-09 10:45:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (38.86 KB, text/plain)
2001-11-09 10:43 UTC, Emmanuel Galanos
no flags Details
kickstart config used (2.42 KB, text/plain)
2001-11-09 10:45 UTC, Emmanuel Galanos
no flags Details

Description Emmanuel Galanos 2001-11-09 10:42:15 UTC
Description of Problem:
Using my kickstart file, anaconda dies with a python traceback.
(attached). Kickstart file also attached.

Version-Release number of selected component (if applicable):
7.2 release.

How Reproducible:
100 %

Steps to Reproduce:
1. Use supplied kickstart file (with my hardware...).
2. 
3. 

Actual Results:
Python exception.

Expected Results:
Everything to work wonderfully.

Additional Information:

Comment 1 Emmanuel Galanos 2001-11-09 10:43:04 UTC
Created attachment 37004 [details]
Anaconda dump

Comment 2 Emmanuel Galanos 2001-11-09 10:45:09 UTC
Created attachment 37005 [details]
kickstart config used

Comment 3 Brent Fox 2001-11-09 20:31:56 UTC
This is a dupe of bug #55310

I have made an updates disk available at
ftp://people.redhat.com/bfox/7.2-raid-swap-update.img.

You need to dd this file to a floppy, then boot the 7.2 install with 'linux
updates ks=floppy'.  When prompted, insert the updates disk that you made.




*** This bug has been marked as a duplicate of 55310 ***

Comment 4 Emmanuel Galanos 2001-11-12 00:48:25 UTC
Thanks, that fixed it.

Comment 5 Brent Fox 2001-11-15 18:25:55 UTC
Ok.  Glad things are working now.  Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.