Bug 55969 - cannot paste text between nedit and gnome-terminal
Summary: cannot paste text between nedit and gnome-terminal
Status: CLOSED DUPLICATE of bug 54185
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-09 16:49 UTC by Lionel Gamet
Modified: 2007-04-18 16:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-23 18:28:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lionel Gamet 2001-11-09 16:49:12 UTC
Description of Problem:


Version-Release number of selected component 
(if applicable):gnome-terminal 1.4.0.4
nedit version 5.1.1 and version 5.2 also


How Reproducible:always


Steps to Reproduce:
1. open nedit text editor
2. type text (e.g. shell command) in nedit window
3. open gnome-terminal
4. select text using mouse or copy text into nedit buffer
5. try to paste text in gnome-terminal : THIS IS
   IMPOSSIBLE. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Kjartan Maraas 2002-02-23 18:28:45 UTC
I see the same here in the latest gnome-core release. I can't select text in one
gnome-terminal and paste it to a different g-t via the "Edit" menu.

Comment 2 Havoc Pennington 2002-02-23 21:25:55 UTC
zvtterm.c:request_paste() needs STRING added to the list of paste types

Broken multibyte patch.

*** This bug has been marked as a duplicate of 54185 ***


Note You need to log in before you can comment on or make changes to this bug.