Bug 56039 - Nautilus doesn't know how to draw embossed logo
Nautilus doesn't know how to draw embossed logo
Status: CLOSED DUPLICATE of bug 50931
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
7.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-11 11:04 EST by Alfredo Ferrari
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-11 16:09:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alfredo Ferrari 2001-11-11 11:04:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-13.1 i686)

Description of problem:
The "embossed logo" option in background-properties-capplet does not work.
It behaves like the "centered" option. Actually, in the preview window it
works correctly, and while starting gnome it seems to work correctly until
the nautilus icons come up and suddendly the "embossed logo" becomes a
"centered" logo. Maybe a problem bewteen gnome and nautilus? However
disabling nautilus from painting the background does not help. It worked
fine in RH7.1... Actually also the "scaled" option does not work properly.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click "Start here" in the gnome/nautilus control center or fire up the
gnome control-center
2.Navigate to the "background" setting option menu
3.select an icon, ie redhat-emboss.png, set the "emboss" option and apply
	

Actual Results:  a "centered" icon is drawn

Expected Results:  an "embossed" one, like in the preview and in RH7.1

Additional info:
Comment 1 Havoc Pennington 2002-02-27 14:14:00 EST

*** This bug has been marked as a duplicate of 50931 ***

Note You need to log in before you can comment on or make changes to this bug.