Bug 56043 - ks: onpart requires size
Summary: ks: onpart requires size
Status: CLOSED DUPLICATE of bug 55373
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-11 21:05 UTC by Gerald Teschl
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-11 21:05:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-11-11 21:05:47 UTC
If I use

part --onpart hda1

in my ks.cfg anaconda will crash. If I use


part --onpart hda1 --size 1

it will work (and it will use the existing partition).
It makes no sense to specify a size for an already existing
partition!?

Comment 1 Brent Fox 2001-11-12 04:31:09 UTC

*** This bug has been marked as a duplicate of 55373 ***


Note You need to log in before you can comment on or make changes to this bug.