Bug 56050 - cdrom cannot be accessed after RH71-72 upgrade until depmod command given
cdrom cannot be accessed after RH71-72 upgrade until depmod command given
Status: CLOSED DUPLICATE of bug 55071
Product: Red Hat Linux
Classification: Retired
Component: modutils (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-11 17:54 EST by sdh4
Modified: 2014-03-16 22:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-12 09:38:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sdh4 2001-11-11 17:54:12 EST
Description of Problem:
Attempt to upgrade RH 7.1 to RH 7.2. After the upgrade completes, 
the CD-ROM is not accessible. 

 - modprobe ide-cd fails with unresolved symbols. 
 - insmod cdrom.o followed by modprobe works. 
 - if depmod is run, then everything works normally from that point on.
Comment 1 Bill Nottingham 2001-11-11 21:29:53 EST
Not a modutils bug. It's an installer problem, that will be fixed in the net
installer release
Comment 2 Bill Nottingham 2001-11-12 09:38:58 EST

*** This bug has been marked as a duplicate of 55071 ***

Note You need to log in before you can comment on or make changes to this bug.