Bug 560517 - [abrt] crash in imsettings-0.107.4-5.fc12
[abrt] crash in imsettings-0.107.4-5.fc12
Status: CLOSED DUPLICATE of bug 570462
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:ccb17ddd75ca4dd10cb34d67305...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-31 20:46 EST by Chiu Ho Nam
Modified: 2010-03-10 01:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-10 01:21:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (8.57 KB, text/plain)
2010-01-31 20:46 EST, Chiu Ho Nam
no flags Details

  None (edit)
Description Chiu Ho Nam 2010-01-31 20:46:41 EST
abrt 1.0.4 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
component: imsettings
executable: /usr/libexec/im-settings-daemon
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: imsettings-0.107.4-5.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)
Comment 1 Chiu Ho Nam 2010-01-31 20:46:44 EST
Created attachment 387934 [details]
File: backtrace
Comment 2 Akira TAGOH 2010-02-04 22:04:28 EST
That's a little hard to see the fact from the above incomplete backtrace what really happened. so it would be appreciated if you can attach the core dump.

Though I wonder if you restarted the desktop after installing the updated imsettings package. if you aren't sure, please see if this issue is reproducible after that.
Comment 3 Akira TAGOH 2010-03-10 01:21:53 EST

*** This bug has been marked as a duplicate of bug 570462 ***

Note You need to log in before you can comment on or make changes to this bug.