Bug 561096 - kpackagekit notification for restart/logout dont work
kpackagekit notification for restart/logout dont work
Status: CLOSED DUPLICATE of bug 546205
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-02 12:32 EST by Martin Naď
Modified: 2010-02-02 12:34 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-02 12:34:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Naď 2010-02-02 12:32:43 EST
Description of problem:
when upgrade for example kdelibs/kernel kpackagekit showup notification when ask for restart/logout when I click for action nothing happening.

Version-Release number of selected component (if applicable):
kpackagekit-0.5.4-2.fc12.x86_64
kdelibs-4.3.98-3.fc12.x86_64
[kde-redhat-testing]

How reproducible:
everytime

Steps to Reproduce:
1.upgrade kernel with kpackagekit
2.kpackagekit show notification for restart
3.click for restart
4.nothing happening
  
Actual results:
notification for restart/logout not evokes any action

Expected results:
notification for restart/logout works

Additional info:
Comment 1 Martin Naď 2010-02-02 12:34:50 EST

*** This bug has been marked as a duplicate of bug 546205 ***

Note You need to log in before you can comment on or make changes to this bug.