Bug 561590 - username list has been removed
Summary: username list has been removed
Keywords:
Status: CLOSED DUPLICATE of bug 555593
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-04 00:56 UTC by Jon Masters
Modified: 2015-01-14 23:24 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-23 20:07:05 UTC


Attachments (Terms of Use)

Description Jon Masters 2010-02-04 00:56:57 UTC
Description of problem:

I had to explicitly do a:

gconftool-2 --set --type boolean /apps/gdm/simple-greeter/disable_user_list false

as the gdm user in order to bring back the list. Is this intentional? (if it is, then that is an idea that should be reverted). This is with gdm-2.29.5-2.fc13.

Jon.

Comment 1 Mike Chambers 2010-02-21 15:54:46 UTC
Still same problem..

gdm-2.29.6-1.fc13.x86_64

Comment 2 Christopher Beland 2010-02-23 08:58:07 UTC
From what I read on the test mailing list, it is intended that the user list be displayed.  Did you manually change disable_user_list at some point in the past?  Was this a fresh install or an upgrade?  Are you experiencing sound glitches or similar error messages to those described in bug 555593?

Comment 3 Ray Strode [halfline] 2010-02-23 20:07:05 UTC
You're hitting a race condition in ConsoleKit activation.  The default value of that setting hasn't changed.

The update in bug 555593 should fix your problem.  If it doesn't, let me know and we investigate more.

*** This bug has been marked as a duplicate of bug 555593 ***


Note You need to log in before you can comment on or make changes to this bug.