Bug 562379 - Please update to 9.0.0
Summary: Please update to 9.0.0
Status: CLOSED DUPLICATE of bug 572372
Alias: None
Product: Fedora
Classification: Fedora
Component: python-twisted-web
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Thomas Vander Stichele
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-06 10:01 UTC by Julian Sikorski
Modified: 2010-03-23 20:05 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-03-23 20:05:45 UTC


Attachments (Terms of Use)

Description Julian Sikorski 2010-02-06 10:01:53 UTC
Description of problem:
telepathy-sunshine, which I'm trying to get into fedora, requires 
IBodyProducer and Agent for avatar uploading. These are not available in 8.2.0 currently in Fedora.

Version-Release number of selected component (if applicable):
8.2.0-3.fc12

How reproducible:
always

Steps to Reproduce:
1. Go to https://bugzilla.redhat.com/show_bug.cgi?id=557546
2. Rebuild the source RPM
3. Install it
4. SUNSHINE_PERSIST=1 SUNSHINE_DEBUG=all /usr/libexec/telepathy-sunshine 2>&1 | tee sunshine.log
  
Actual results:
INFO:Sunshine.GaduAPI:Twisted version is too old.
INFO:Sunshine.GaduAPI:oAuth module can't be loaded

Expected results:
Twisted is new enough

Comment 1 Gianluca Sforna 2010-03-14 17:42:57 UTC
I guess this is now obsoleted by bug 572372 ?

Comment 2 Bug Zapper 2010-03-15 14:25:25 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Julian Sikorski 2010-03-23 20:05:45 UTC

*** This bug has been marked as a duplicate of bug 572372 ***


Note You need to log in before you can comment on or make changes to this bug.