Bug 562673 - system-config-date uses old Bluecurve icon
system-config-date uses old Bluecurve icon
Status: CLOSED DUPLICATE of bug 583802
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: 562681
  Show dependency treegraph
Reported: 2010-02-07 18:11 EST by Piotr Drąg
Modified: 2010-05-10 16:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-10 16:49:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2010-02-07 18:11:41 EST
system-config-date still uses old Bluecurve icon:


I think our Design Team would love to create a new modern one. Do you want me
to contact with them about it?
Comment 1 Nils Philippsen 2010-02-09 09:07:30 EST
It would be great if you could contact them about that. I'll set this to NEEDINFO until I hear back from them.
Comment 2 Piotr Drąg 2010-05-10 16:49:48 EDT

*** This bug has been marked as a duplicate of bug 583802 ***

Note You need to log in before you can comment on or make changes to this bug.