Bug 583802 - new icons to match rest of icon theme
new icons to match rest of icon theme
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
: 562673 (view as bug list)
Depends On:
Blocks: f13artwork 588813
  Show dependency treegraph
 
Reported: 2010-04-19 14:56 EDT by Máirín Duffy
Modified: 2010-05-10 16:49 EDT (History)
2 users (show)

See Also:
Fixed In Version: system-config-date-1.9.57-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 588813 (view as bug list)
Environment:
Last Closed: 2010-04-30 19:48:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
new icons for system-config-date (51.60 KB, application/x-bzip2)
2010-04-19 14:56 EDT, Máirín Duffy
no flags Details
source SVG for all sizes of icon by Lapo C (492.33 KB, image/svg+xml)
2010-04-20 11:34 EDT, Máirín Duffy
no flags Details
48x48 scalable source (33.73 KB, image/svg+xml)
2010-04-20 11:37 EDT, Máirín Duffy
no flags Details

  None (edit)
Description Máirín Duffy 2010-04-19 14:56:06 EDT
Created attachment 407662 [details]
new icons for system-config-date

Description of problem:
Hi, attached is a tar.bz2 of new icons for system-config-date done by Lapo. We should use these icons so the system-config-date can match the other icons in the menus. Right now it uses an old bluecurve icon! :-p

Thanks,
~m
Comment 1 Nils Philippsen 2010-04-20 11:20:19 EDT
Neat, thanks. Do you have (a) source file(s) for that?
Comment 2 Máirín Duffy 2010-04-20 11:32:56 EDT
Hi Nils, yep, I have both the full source file with all sizes in it, and the 48x48 typically put in the scalable directory. I'll attach both.
Comment 3 Máirín Duffy 2010-04-20 11:34:12 EDT
Created attachment 407854 [details]
source SVG for all sizes of icon by Lapo C
Comment 4 Máirín Duffy 2010-04-20 11:37:40 EDT
Created attachment 407855 [details]
48x48 scalable source
Comment 5 Nils Philippsen 2010-04-21 15:59:52 EDT
(In reply to comment #3)
> Created an attachment (id=407854) [details]
> source SVG for all sizes of icon by Lapo C    

I've committed the new icons to a private branch, can you give me the while name of the artists so I can attribute properly? Thanks.
Comment 6 Máirín Duffy 2010-04-21 16:07:28 EDT
Hi Nils, sure, the artist is Lapo Calamandrei
Comment 7 Fedora Update System 2010-04-23 02:26:36 EDT
system-config-date-1.9.57-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/system-config-date-1.9.57-1.fc13
Comment 8 Fedora Update System 2010-04-23 18:54:58 EDT
system-config-date-1.9.57-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-date'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/system-config-date-1.9.57-1.fc13
Comment 9 Fedora Update System 2010-04-30 19:48:22 EDT
system-config-date-1.9.57-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Piotr Drąg 2010-05-10 16:49:48 EDT
*** Bug 562673 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.