Bug 562998 - Review Request: rubygem-haml - An elegant, structured XHTML/XML templating engine
Summary: Review Request: rubygem-haml - An elegant, structured XHTML/XML templating en...
Keywords:
Status: CLOSED DUPLICATE of bug 543549
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nobody's working on this, feel free to take it
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 562993 562997
Blocks: 563000
TreeView+ depends on / blocked
 
Reported: 2010-02-09 00:10 UTC by Mo Morsi
Modified: 2010-02-12 20:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-02-09 06:07:32 UTC


Attachments (Terms of Use)

Description Mo Morsi 2010-02-09 00:10:31 UTC
Spec URL: http://mo.morsi.org/files/gems/rubygem-haml.spec
SRPM URL: http://mo.morsi.org/files/gems/rubygem-haml-2.2.19-1.fc12.src.rpm 
Description:
Haml (HTML Abstraction Markup Language) is a layer on top of XHTML or
XML that's designed to express the structure of XHTML or XML documents
in a non-repetitive, elegant, easy way,
using indentation rather than closing tags
and allowing Ruby to be embedded with ease.
It was originally envisioned as a plugin for Ruby on Rails,
but it can function as a stand-alone templating engine.

rpmlint rpmbuild/RPMS/noarch/rubygem-haml-2.2.19-1.fc12.noarch.rpm 
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/RuleNode/continued%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Engine/Line/comment%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Haml/Engine/xhtml%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/CommentNode/invisible%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/Node/options%3d-i.yaml %3d
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/PropNode/perform%21-i.yaml %21
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Haml/Util/rails_xss_safe%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Plugin/Rack/disable_native_plugin%21-c.yaml %21
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Script/Lexer/done%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/ActionView/Base/delegate_template_exists%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/Node/invalid_child%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Script/Literal/assert_int%21-i.yaml %21
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/Node/%3c%3c-i.yaml %3c
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Haml/Util/has%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/Node/perform%21-i.yaml %21
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Haml/Engine/html%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/ImportNode/perform%21-i.yaml %21
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Object/is_haml%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/CommentNode/%3d%3d-i.yaml %3d
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Haml/Helpers/action_view%3f-c.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Haml/Template/rails_xss_safe%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Plugin/options%3d-i.yaml %3d
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/ActionView/Helpers/InstanceTag/is_haml%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Haml/Helpers/block_is_haml%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/PropNode/invalid_child%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/Node/%3d%3d-i.yaml %3d
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Script/Number/int%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Script/Number/normalize%21-i.yaml %21
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Haml/Util/ruby1_8%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/ImportNode/invisible%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Haml/Util/assert_html_safe%21-i.yaml %21
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Haml/Helpers/is_haml%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/IfNode/options%3d-i.yaml %3d
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Script/Literal/%3d%3d-i.yaml %3d
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Haml/Engine/html4%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/RuleNode/%3d%3d-i.yaml %3d
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Script/Number/convertable%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/PropNode/%3d%3d-i.yaml %3d
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Script/Number/legal_units%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Haml/Exec/Generic/parse%21-i.yaml %21
rubygem-haml.noarch: W: hidden-file-or-dir /usr/lib/ruby/gems/1.8/gems/haml-2.2.19/.yardopts
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Script/Number/unitless%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/Node/invisible%3f-i.yaml %3f
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Sass/Tree/RuleNode/perform%21-i.yaml %21
rubygem-haml.noarch: W: misspelled-macro /usr/lib/ruby/gems/1.8/doc/haml-2.2.19/ri/Haml/Engine/html5%3f-i.yaml %3f
1 packages and 0 specfiles checked; 0 errors, 45 warnings.


The result of the ri documentation generator. Not much can be done. Other rubygems have been accepted in lieu of this warning, so ignorning


rpmlint rpmbuild/SRPMS/rubygem-haml-2.2.19-1.fc12.src.rpm 
1 packages and 0 specfiles checked; 0 errors, 0 warnings.


Package builds fine in mock. Koji build unavailable due to rubygem-maruku and rubygem-yard dependencies.

Comment 1 Mamoru TASAKA 2010-02-09 06:07:32 UTC
There is already a review request for this by other person.

*** This bug has been marked as a duplicate of bug 543549 ***

Comment 2 ESAA Admin 2010-02-12 20:49:59 UTC
1. The specs of $child model indicates that its based on SR2600UR, but the $parent cert is based on S5520UR instead. 

These are one and the same. 

2. Please have the vendor provide the make/model chipset info of the following items on their specs: 

RAID 0,1,10 Support & Optional RAID 5 
Integrated: Intel® Embedded Server RAID Technology with host-based software RAID levels 0, 1, and 10

Dual Gigabit Network Adaptor 
Embedded Intel® Dual-Gigabit Controller 82575EB with Intel® Virtualization Technology


Note You need to log in before you can comment on or make changes to this bug.