Bug 563244 - entertainer crash at run
entertainer crash at run
Status: CLOSED DUPLICATE of bug 526035
Product: Fedora
Classification: Fedora
Component: entertainer (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Julian Aloofi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-09 11:29 EST by Alfredo Pons Menargues
Modified: 2010-02-09 11:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-09 11:31:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alfredo Pons Menargues 2010-02-09 11:29:06 EST
Description of problem:

entertainer crash at run

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Run entertainer in console
2.
3.
  
Actual results:

[root@atlantis titan_library]# entertainer
Warning: Unable to create "trees" RDF storage.
Performance can be improved by upgrading librdf.

ERROR: Caught a segmentation fault while loading plugin file:
/usr/lib/gstreamer-0.10/libgstlv2.so

Please either:
- remove it and restart.
- run with --gst-disable-segtrap and debug.
Warning: Unable to create "trees" RDF storage.
Performance can be improved by upgrading librdf.
Traceback (most recent call last):
  File "/usr/bin/entertainer", line 12, in <module>
    main()
  File "/usr/lib/python2.6/site-packages/entertainerlib/frontend/__init__.py", line 22, in main
    from entertainerlib.frontend.frontend_client import FrontendClient
  File "/usr/lib/python2.6/site-packages/entertainerlib/frontend/frontend_client.py", line 13, in <module>
    from entertainerlib.frontend.gui.user_interface import UserInterface
  File "/usr/lib/python2.6/site-packages/entertainerlib/frontend/gui/user_interface.py", line 20, in <module>
    from entertainerlib.frontend.gui.screens.factory import ScreenFactory
  File "/usr/lib/python2.6/site-packages/entertainerlib/frontend/gui/screens/factory.py", line 7, in <module>
    from entertainerlib.frontend.gui.screens.artist import Artist
  File "/usr/lib/python2.6/site-packages/entertainerlib/frontend/gui/screens/artist.py", line 9, in <module>
    from entertainerlib.frontend.gui.screens.screen import Screen
  File "/usr/lib/python2.6/site-packages/entertainerlib/frontend/gui/screens/screen.py", line 14, in <module>
    from entertainerlib.frontend.gui.widgets.tab_group import TabGroup
  File "/usr/lib/python2.6/site-packages/entertainerlib/frontend/gui/widgets/tab_group.py", line 10, in <module>
    from entertainerlib.frontend.gui.widgets.label import Label
  File "/usr/lib/python2.6/site-packages/entertainerlib/frontend/gui/widgets/label.py", line 11, in <module>
    class Label(Base, clutter.Label):
AttributeError: 'module' object has no attribute 'Label'


Expected results:


Additional info:
Comment 1 Alfredo Pons Menargues 2010-02-09 11:31:20 EST

*** This bug has been marked as a duplicate of bug 526035 ***

Note You need to log in before you can comment on or make changes to this bug.