Bug 563391 - [abrt] crash in ruby-1.8.6.383-6.fc12
Summary: [abrt] crash in ruby-1.8.6.383-6.fc12
Status: CLOSED DUPLICATE of bug 556604
Alias: None
Product: Fedora
Classification: Fedora
Component: ruby   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeroen van Meeuwen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1032191d35210d7ec927b761d25...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-10 03:59 UTC by Jean-Claude Frigon
Modified: 2010-04-26 18:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 18:42:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.93 KB, text/plain)
2010-02-10 03:59 UTC, Jean-Claude Frigon
no flags Details

Description Jean-Claude Frigon 2010-02-10 03:59:42 UTC
abrt 1.0.6 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: ruby /usr/bin/alexandria
component: ruby
executable: /usr/bin/ruby
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: ruby-1.8.6.383-6.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

comment
-----
Enter the ISBN : 2-08-066702-5
After that, i tried to modify the author name ...

How to reproduce
-----
1.I just select the properties of a book.
2.I tried to enter a author name
3.

Comment 1 Jean-Claude Frigon 2010-02-10 03:59:44 UTC
Created attachment 389894 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2010-04-26 18:42:24 UTC

*** This bug has been marked as a duplicate of bug 556604 ***


Note You need to log in before you can comment on or make changes to this bug.