Bug 556604 - [abrt] alexandria crashes with adding books by ISDN
Summary: [abrt] alexandria crashes with adding books by ISDN
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: ruby   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeroen van Meeuwen
QA Contact: Fedora Extras Quality Assurance
URL: http://rubyforge.org/tracker/index.ph...
Whiteboard: abrt_hash:cad622a8929675f6a4fde4180e8...
Keywords: Reopened
: 563391 563763 563768 574876 583259 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-01-18 20:39 UTC by Sjoerd Mullender
Modified: 2010-05-11 13:33 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-11 13:33:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (138.79 KB, text/plain)
2010-01-18 20:39 UTC, Sjoerd Mullender
no flags Details

Description Sjoerd Mullender 2010-01-18 20:39:54 UTC
abrt 1.0.3 detected a crash.

How to reproduce
-----
1.Run Alexandria book collection manager
2.Add a book using the ISBN input method
3.

Attached file: backtrace
cmdline: ruby /usr/bin/alexandria
component: ruby
executable: /usr/bin/ruby
kernel: 2.6.31.9-174.fc12.x86_64
package: ruby-1.8.6.383-6.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)

Comment 1 Sjoerd Mullender 2010-01-18 20:39:56 UTC
Created attachment 385237 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2010-01-19 04:21:58 UTC
Once closing as CLOSED UPSTREAM.

I already reported this to the upstream of both alexandria
and ruby-gnome2, and they are still investigating what is
the cause of this.

Comment 3 Mamoru TASAKA 2010-04-09 16:12:35 UTC
*** Bug 574876 has been marked as a duplicate of this bug. ***

Comment 4 Mamoru TASAKA 2010-04-09 16:13:17 UTC
*** Bug 563763 has been marked as a duplicate of this bug. ***

Comment 5 Mamoru TASAKA 2010-04-09 16:13:48 UTC
*** Bug 563768 has been marked as a duplicate of this bug. ***

Comment 6 Mamoru TASAKA 2010-04-26 17:18:41 UTC
*** Bug 583259 has been marked as a duplicate of this bug. ***

Comment 7 Mamoru TASAKA 2010-04-26 18:42:24 UTC
*** Bug 563391 has been marked as a duplicate of this bug. ***

Comment 8 Mamoru TASAKA 2010-04-26 18:52:34 UTC
It seems this issue doesn't seem to be reproducible with 1.8.6p399.

Comment 9 Mamoru TASAKA 2010-05-11 13:33:03 UTC
Now Fedora's ruby is upgraded to 1.8.6p399 and this issues
seems to be no longer occuring. Please file a bug again if
this issue reappears.


Note You need to log in before you can comment on or make changes to this bug.