Bug 563763 - [abrt] crash in ruby-1.8.6.383-6.fc12
[abrt] crash in ruby-1.8.6.383-6.fc12
Status: CLOSED DUPLICATE of bug 556604
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
abrt_hash:a0d1b6d3c8061da1b870fd8bdc3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-10 22:04 EST by Jean-Claude Frigon
Modified: 2010-04-09 12:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-09 12:13:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (88.29 KB, text/plain)
2010-02-10 22:04 EST, Jean-Claude Frigon
no flags Details

  None (edit)
Description Jean-Claude Frigon 2010-02-10 22:04:05 EST
abrt 1.0.6 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: ruby /usr/bin/alexandria
component: ruby
executable: /usr/bin/ruby
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: ruby-1.8.6.383-6.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Just tried to add the ISBN 978-2-7144-3736-5.
2.The book is added... but Alexandria closed suddenly ....
3.
Comment 1 Jean-Claude Frigon 2010-02-10 22:04:08 EST
Created attachment 390153 [details]
File: backtrace
Comment 2 Mamoru TASAKA 2010-04-09 12:13:17 EDT

*** This bug has been marked as a duplicate of bug 556604 ***

Note You need to log in before you can comment on or make changes to this bug.