Bug 56405 - Cannot resize windows, "Appearance" capplet frozen
Summary: Cannot resize windows, "Appearance" capplet frozen
Status: CLOSED DUPLICATE of bug 54491
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sawfish   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-16 19:56 UTC by Steve Coile
Modified: 2007-04-18 16:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-26 14:51:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Coile 2001-11-16 19:56:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
Cannot resize windows by dragging borders.  System beeps, but no error is
written to the screen.  After some poking around, also found that I cannot
open the "Appearance" capplet for Sawfish from the Nautilus browser. 
Running the Sawfish UI and changing appearance through it resolves both
problems.

Version-Release number of selected component (if applicable):
sawfish-0.38-11

How reproducible:
Sometimes

Steps to Reproduce:
1.Login;
2.Attempt to resize Nautilus window by dragging border.
	

Actual Results:  System beeps, border does not drag, window does not
resize.  Attempted also with Mozilla, Galeon, and gnome-terminal.  Same
results.  Using the "Maximize" button works as expected, though.

Attempting to open Preferences -> Sawfish Window Manager -> Appearance
produces a blank capplet window with only the three buttons along the
bottom, not the expected appearance options.  The blank window will remain
indefinitely until killed.  Appearance options can be changed by running
the Sawfish configuration tool.

Once the appearance configuration is changed successfully, the window
resizing problem goes away (hence the "sometimes, but not always"
reproducability).

Additional info:

I can't believe something like this made it through QA.

Fresh install of 7.2 on a Dell GX1, Pentium III, 256 MB RAM, all updates
applied.

Comment 1 Havoc Pennington 2002-01-16 21:48:08 UTC

*** This bug has been marked as a duplicate of 54491 ***


Note You need to log in before you can comment on or make changes to this bug.