Bug 564401 - --version option doesn't work in publican
--version option doesn't work in publican
Status: CLOSED DUPLICATE of bug 533081
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-12 11:29 EST by Deon Ballard
Modified: 2010-11-23 23:19 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-14 19:25:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Deon Ballard 2010-02-12 11:29:46 EST
[dlackey@dlackey schema]$ publican --version
Unknown option: version


Usage:
    publican <global options>

    publican <action> <options>

    Global Options

        --help      Display help message
        --man               Display Full man page
        --help_actions      Display a list of valid actions
        --version   Display the version of Publican

    Run: 'publican <action> --help' for details on action usage

    Valid actions are:

        build         Transform XML to other formats (pdf, html, html-single)
        clean         Remove all temporary files and directories
        clean_ids     Run clean ids for source XML
        cleanset      Remove local copies remote set books
        create        Create a new Book|Set|Article|brand
        create_brand  Create a new Brand
        help_config   Display help text for the configuration file
        installbrand  Install a brand to the supplied location
        old2new       Create a publican.cfg file for an old Book|Article|Set Makefile
        package       Package a language for shipping
        printtree     Print a tree of the xi:includes
        update_po     Update the PO files
        update_pot    Update the POT files
Comment 1 Jeff Fearn 2010-02-14 19:25:44 EST

*** This bug has been marked as a duplicate of bug 533081 ***

Note You need to log in before you can comment on or make changes to this bug.