Bug 56475 - autoconf don't produce configure from some confire.in
autoconf don't produce configure from some confire.in
Status: CLOSED DUPLICATE of bug 55445
Product: Red Hat Raw Hide
Classification: Retired
Component: autoconf (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2001-11-19 12:23 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-11-19 12:23:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-11-19 12:23:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011014

Description of problem:
autoconf don't produce configure from confire.in for php4.0.6
and php4.1.0RC2

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.rpm -ba php.spec

Actual Results:  rebuilding configure
aclocal.m4:814: error: m4_defn: undefined macro: _m4_divert_diversion
aclocal.m4:360: PHP_SUBST is expanded from...
aclocal.m4:814: the top level

Additional info:

Whith autoconf 2.13 work fine
Comment 1 Jens Petersen 2001-11-28 03:25:53 EST

*** This bug has been marked as a duplicate of 55445 ***

Note You need to log in before you can comment on or make changes to this bug.