Bug 566001 - [abrt] crash in tigervnc-1.0.0-3.fc12
[abrt] crash in tigervnc-1.0.0-3.fc12
Status: CLOSED DUPLICATE of bug 547370
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:0a332b0f8ca784b454b368cc6e4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-16 16:21 EST by Louis van Dyk
Modified: 2013-04-30 19:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 11:53:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.75 KB, text/plain)
2010-02-16 16:21 EST, Louis van Dyk
no flags Details

  None (edit)
Description Louis van Dyk 2010-02-16 16:21:55 EST
abrt 1.0.6 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: vncviewer localhost:5901
comment: Server is on a slow link (like a WAN link).  Switching a slow updating session to Tight and LOW color crashes VNC Viewer.
component: tigervnc
executable: /usr/bin/vncviewer
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: tigervnc-1.0.0-3.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open vncviewer from command line with default options to a server on a (slow) WAN link.
2. The screen updates slowly. Before it has completed one cycle, press F8, select Tight and Low color.
3. VNCViewer crashes as it begins to refresh on the low color.
Comment 1 Louis van Dyk 2010-02-16 16:21:59 EST
Created attachment 394644 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 11:53:41 EST

*** This bug has been marked as a duplicate of bug 547370 ***
Comment 3 Karel Klíč 2010-02-24 11:53:41 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #547370.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.