Bug 566662 - [abrt] crash in desktop-effects-0.8.4-2.fc12
[abrt] crash in desktop-effects-0.8.4-2.fc12
Status: CLOSED DUPLICATE of bug 583311
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:190de3deaf9839152ba765c732f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-19 04:09 EST by Sergey Tarasov
Modified: 2010-05-25 05:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:23:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (19.31 KB, text/plain)
2010-02-19 04:09 EST, Sergey Tarasov
no flags Details

  None (edit)
Description Sergey Tarasov 2010-02-19 04:09:18 EST
abrt 1.0.6 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
executable: /usr/bin/desktop-effects
kernel: 2.6.31.12-174.2.19.fc12.x86_64
package: desktop-effects-0.8.4-2.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. open menu system->parametrs->Desctop effect
2.
3.
Comment 1 Sergey Tarasov 2010-02-19 04:09:22 EST
Created attachment 395055 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:23:07 EDT

*** This bug has been marked as a duplicate of bug 583311 ***
Comment 3 Karel Klíč 2010-05-25 05:23:07 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583311.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.